Rspec: `should': uninitialized constant RSpec::Expectations (NameError)

Hi all, tried posting this to rspec group but w/o success so hope someone on this list might be able to help me out as am kind of stuck:

Can anyone tell me why I am getting this error trying to ‘rake spec’:

‘kernel.rb:27:in `should’: uninitialized constant RSpec::Expectations (NameError)’.

Can’t seem to find a useful reference online to solve. This project I was working on a few months ago and got put aside, meanwhile I rebuilt my mac. So something is off but not sure what.

Using rvm, Rails 3.0.3, Ruby 1.9.2, my gemfile.lock installs fine and shows the following for rspec. I actually deleted my rvm gemset and re-installed the bundle just in case but same error.

Gemfile.lock
rspec (2.2.0)
rspec-core (~> 2.2)
rspec-expectations (~> 2.2)
rspec-mocks (~> 2.2)
rspec-core (2.2.1)
rspec-expectations (2.2.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.2.0)
rspec-rails (2.2.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.2.0)

Gemfile:

group :development, :test do
gem ‘ruby-debug19’
gem ‘cucumber-rails’
gem ‘cucumber’, ‘>=0.8.5’
gem ‘capybara’
gem ‘rspec-rails’
gem ‘factory_girl_rails’
gem ‘webrat’, ‘>=0.4.3’
gem ‘heroku’
gem ‘database_cleaner’
end

Thanks,

David