Openbase Adapter

Hi all

I'm new to rails and trying to get it work with our openbase database.
I've downloaded the plugin and put it in the vendors plugin directory.
in the environments file i worte require OpenBase. It wouldn't accept
it all.

Has anyone an idea on how this could be setup?

Thanx.