Newbie - Is BackgrounDRb compatible on windows ?

I searched online but couldn't find it. Even BackgrounDRb does not
specify platform compatibility. Earlier version of BackgrounDRb ( <
0.2 ) were incompatible with windows. The current version of
BackgrounDRb is 1.3. If anybody had any luck running this library on
windows machine ?

Backgroundrb cannot be used on windows. May I recommend trying:

http://codeforpeople.rubyforge.org/svn/bj/trunk/README

Nathan Esquenazi wrote:

Backgroundrb cannot be used on windows. May I recommend trying:

http://codeforpeople.rubyforge.org/svn/bj/trunk/README

Hello,
If you want to trying to run Backgroundrb on windows.

Use CYGWIN on windows and run Backgroundrb through CYGWIN command
Prompt.

Purab