new in Leopard-- Ruby, ROR, MySQL

Updating the pre-installed Ruby interpreter is not recommended, as
explained here:

http://trac.macosforge.org/projects/ruby/wiki/FAQ

More info:

http://trac.macosforge.org/projects/ruby/wiki/WhatsNewInLeopard

Rubygems and ROR can be updated via Rubygems.

You can compile MySQL using these instructions from Dan Benjamin:

http://hivelogic.com/narrative/articles/installing-mysql-on-mac-os-x

Best,

-Mike

I installed everything from source on Ubuntu and it wasn't difficult,
but I found that it was easier to use MacPorts to install MySQL, Ruby
and RubyGems and then use RubyGems to install all the gems you want.
I have written a <a href="http://blog.rayvinly.com/articles/2007/11/29/
setting-up-ruby-on-rails-with-mysql-on-mac-os-x-10-5-leopard">blog
post</a> about how I got it to work. Give it a try.

Ray

Oops, I thought it requires markup. Here is the link again:

http://blog.rayvinly.com/articles/2007/11/29/setting-up-ruby-on-rails-with-mysql-on-mac-os-x-10-5-leopard