issue with postgres

I'm having exactly the same issue. I'd prefer to be using the c
version, but I just can't get it installed properly. I found a blog
entry that does into a bit more detail about the problem ->
http://happygiraffe.net/blog/archives/2006/07/19/ruby-postgres-gem-issues

I hope there is a solution to this issue.

Thanks,

Robert

Asa Hopkins wrote: