I have problem ....PostgreSQLAdapter::PGconn

I have a problem when i am creating a rails project using postgresql...

uninitialized constant
ActiveRecord::ConnectionAdapters::PostgreSQLAdapter::PGconn

I have already installed gem postgres-pr. but not start..
I using rails version 2.3.5
Ruby 1.8.7
PostgresSQL 1.10.2.
Please help me thanks.