How to freeze v 2.3.2?

Wap Addon wrote:

follow this site instruction and do that way

http://arjunghosh.wordpress.com/2008/04/18/how-to-freeze-rails-application/

Thanks for the reply.

I think I’m missing something. I can’t see how that is telling me to do

anything different to the way’s I’m trying.

I don’t understand why the freeze:edge is failing.

What platform are you on and what you’re typing at the command prompt? Also,

what are the exact error message(s) you’re receiving?

-Conrad

Tnis is till plaguing me. Does anyone have any ideas at all?

I am not sure but here is a suggestion. First lock your application to
2.3.2 by putting this at the beginning of environment.rb (watch out in
case there is already a line setting this up)

RAILS_GEM_VERSION = '2.3.2' unless defined? RAILS_GEM_VERSION

Check the app still runs.
Now if you do
rake rails:freeze:gems
I hope it will freeze 2.3.2 in.

Colin

If you have the line in environment.rb then it should use 2.3.2
without having to freeze it in. Delete any rails directory in /
vendor in your application and try the app. If it is not using 2.3.2
there is something odd going on. Are you sure there is not a typo in
the version line in environment.rb?

Colin

Try this

rake VERSION=2.3.2 rails:freeze:gems

Colin

Colin Law wrote: