Get an Error when I am Installing Bundler of Ruby

I got an error installing bundler for local bootstrap documentation. Error message: ERROR: While executing gem … (Gem::RemoteFetcher::FetchError) SSL_connect returned=1 errno=0 state=error: certificate verify failed.

This might be of help as a temporary workaround: ruby - How to tell gem command not to use SSL - Stack Overflow

It still doesn’t work.

Did you have a fix on this issue? I have the same problem with Facing same issue but no response from anyone and couldnt find this topic troubleshooting in google.

I managed to install the bundler using Ruby 3.0.0, but when I do a “bundle install” I get an error message.

It worked!

I’m using Ruby 2.5.8 Devkit and I can install Bundler and all dependencies. Here are the steps I did:

  1. Download the Ruby 2.5.8 + Devkit here: Downloads
  2. Install Ruby that has been downloaded.
  3. Type “gem install bundler”.
  4. Then you have to update the bundler by typing “bundle update --bundler”.
  5. Then install bundle dependencies by typing “bundle install”.
  6. JackyII will be installed and you can run the local bootstrap by typing “npm run docs-serve”. 3
  7. Done. bootstrap local

Thanks to all of you who helped me.

Sorry I can only provide 2 screenshots, because it’s limited by this web.