Gem installation Problem / Controller generation problem

You probably knew about it, but if you are newbie just like me you
should install InstantRails (unless you want it the "hard" way).
hope it help