I've heard that it's preferred not to use Model_Name.find(:all,
:conditions => ["blah = 2"]
And that using something like Model_Name.find_by_blah(2) is better.
I've heard that it's preferred not to use Model_Name.find(:all,
:conditions => ["blah = 2"]
And that using something like Model_Name.find_by_blah(2) is better.
In a complete void of information, the only better thing is readability (and that should be Model_Name.find_all_by_blah(2))