fckeditor plugin, anyone using ?

Seems to be something with running it in Firefox, where the text area
doesn't open up. If you click the little arrow to close the toolbar
the area will show then. In IE it works fine. I've looked over the
fckeditor forum and while I saw some people speaking about similar
issues, I did not find any solutions. Curious if anyone else ran into
this ?

TIA
Stuart

http://www.agilewebdevelopment.com/plugins/fckeditor

Enjoy

Hmm, I had no problem running the plugin in both FF and IE.

I’m running 2.1 version of the plugin using AJAX (haven’t tried the standard method).

Yes I am using the plugin and am having the same problem. There is no
solution I can see.

However there is a workaround. If you click on the source button
twice, (once to get it so you can see the html and then to get it back
to the editor), it should now allow you to enter text in the editors
text area.

This is not only with FCKeditor, but I have encountered this problem
with TinyMCE as well, while using wordpress.

I also found that the problem occours less (but does occour) if you use
Apache as opposed to webrick.

Kind Regards
Hamza

I haven't tried Apache but that's interesting. For now though I'm
going to use tinymce, it's working fine in FF and IE.
Thank you for the feedback though. At least I know it's not just me.

Stuart