existing "old" plugins - usable with rails 3 ?

Can one use current plugins (existing for rails 2.x) also for rails 3
applications ? or will there be new versions of them ?
Thanks
dani

That's going to depend on the plugins - the more they play with rails
internals, the less likely they'll be compatible with no work.

Fred