Error running Mongrel on Ruby 1.9

looks to me like a Windows Mongrel problem. But I’m not an expert in that. I run Linux, sorry. Maybe install the mongrel gem again with some other options (I got ruby & rails once run on windows and I remember that on certain gems I could choose between a “windows” version and a “ruby” version), try this. May it help.

Cheers,
Chris