Error No such file or directory

Hi,

I have a website deployed on heroku, but my local git repository was
ereased, so I m trying to create a new local repository pulling my
deployed site. I run : git clone -o heroku git@heroku.com:my_app.git,
but now when I run script/server I get this error msg:

pedro@ubuntu:~/proj/my_app$ script/server
=> Booting WEBrick
=> Rails 2.3.8 application starting on http://0.0.0.0:3000
/usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:902:in
`read': No such file or directory - /home/me/proj/my_app/config/
database.yml (Errno::ENOENT)
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:
902:in `database_configuration'
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:
437:in `initialize_database'
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:
141:in `process'
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:
113:in `send'
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/initializer.rb:
113:in `run'
  from /usr/lib/ruby/gems/1.8/gems/refinerycms-0.9.7.12/vendor/plugins/
refinery/lib/refinery/initializer.rb:54:in `run'
  from /home/pedro/proj/embaixada/config/application.rb:10
  from /usr/lib/ruby/gems/1.8/gems/activesupport-2.3.8/lib/
active_support/dependencies.rb:156:in `require'
  from /usr/lib/ruby/gems/1.8/gems/activesupport-2.3.8/lib/
active_support/dependencies.rb:156:in `require'
  from /usr/lib/ruby/gems/1.8/gems/activesupport-2.3.8/lib/
active_support/dependencies.rb:521:in `new_constants_in'
  from /usr/lib/ruby/gems/1.8/gems/activesupport-2.3.8/lib/
active_support/dependencies.rb:156:in `require'
  from /home/me/proj/my_app/config.ru:2
  from /usr/lib/ruby/gems/1.8/gems/rack-1.1.0/lib/rack/builder.rb:46:in
`instance_eval'
  from /usr/lib/ruby/gems/1.8/gems/rack-1.1.0/lib/rack/builder.rb:46:in
`initialize'
  from /home/me/proj/my_app/config.ru:1:in `new'
  from /home/me/proj/my_app/config.ru:1
  from script/server:3:in `eval'
  from /usr/lib/ruby/gems/1.8/gems/rails-2.3.8/lib/commands/server.rb:
78
  from script/server:3:in `require'
  from script/server:3
pedro@ubuntu:~/proj/my_app$ git clone -o heroku
git@heroku.com:my_app.git

Sounds like this is the problem

Fred