Could not find activesupport

$ ruby -v
$ ruby 1.9.2p0 (2010-08-18 revision 29036) [x86_64-darwin10]
$ rake db:create
$ rake db:migrate
$ rake db:seed
$ bundle install

Using rake (0.8.7)
Using abstract (1.0.0)
Using activesupport (3.0.0)
Using builder (2.1.2)
Using i18n (0.4.2)
Using activemodel (3.0.0)
Using erubis (2.6.6)
Using rack (1.2.1)
Using rack-mount (0.6.13)
Using rack-test (0.5.6)
Using tzinfo (0.3.23)
Using actionpack (3.0.0)
Using mime-types (1.16)
Using polyglot (0.3.1)
Using treetop (1.4.8)
Using mail (2.2.9)
Using actionmailer (3.0.0)
Using arel (1.0.1)
Using activerecord (3.0.0)
Using activeresource (3.0.0)
Using bundler (1.0.3)
Using mysql (2.8.1)
Using thor (0.14.3)
Using railties (3.0.0)
Using rails (3.0.0)
Your bundle is complete! It was installed into
/Users/shaunpennell/.rvm/gems/ruby-1.9.2-p0@rails3

$ rails s

=> Booting WEBrick
=> Rails 3.0.0 application starting in development on
http://0.0.0.0:3000
=> Call with -d to detach
=> Ctrl-C to shutdown server
[2010-10-29 12:22:28] INFO WEBrick 1.3.1
[2010-10-29 12:22:28] INFO ruby 1.9.2 (2010-08-18) [x86_64-darwin10]
[2010-10-29 12:22:28] INFO WEBrick::HTTPServer#start: pid=547 port=3000

Everything works great via the terminal. My issue is with Netbeans.

Product Version: NetBeans IDE 7.0 M2 (Build 201010151251)
Java: 1.6.0_22; Java HotSpot(TM) 64-Bit Server VM 17.1-b03-307
System: Mac OS X version 10.6.4 running on x86_64; MacRoman; en_US (nb)

rake db:create (as well as any other rake task) returns the following
error:

Could not find activesupport-3.0.0 in any of the sources
Try running `bundle install`.

bundle install works and outputs the following:

Using rake (0.8.7)
Using abstract (1.0.0)
Using activesupport (3.0.0)
Using builder (2.1.2)
Using i18n (0.4.2)
Using activemodel (3.0.0)
Using erubis (2.6.6)
Using rack (1.2.1)
Using rack-mount (0.6.13)
Using rack-test (0.5.6)
Using tzinfo (0.3.23)
Using actionpack (3.0.0)
Using mime-types (1.16)
Using polyglot (0.3.1)
Using treetop (1.4.8)
Using mail (2.2.9)
Using actionmailer (3.0.0)
Using arel (1.0.1)
Using activerecord (3.0.0)
Using activeresource (3.0.0)
Using bundler (1.0.3)
Using mysql (2.8.1)
Using thor (0.14.3)
Using railties (3.0.0)
Using rails (3.0.0)
Your bundle is complete! Use `bundle show [gemname]` to see where a
bundled gem is installed.

NETBEANS PROJECT PROPERTIES

Ruby Platform: Ruby 1.9.2-p0

MANAGE

Category: Rails
Platform Name: Ruby 1.9.2 (2010-08-18 patchlevel 0) [x86_64-darwin10]
Interpreter: /Users/shaunpennell/.rvm/rubies/default/bin/ruby
Gem Home: /Users/shaunpennell/.rvm/gems/ruby-1.9.2-p0@rails3

Category : Gems
Name: activesupport
Required Version: = 3.0.0
Indexed Version: 3.0.1

I assume that I have a PATH problem but I don't know where. Please
help.

Thanks,

Shaun