Could not find a valid gem 'xaws-s3x' (>= 0) in any repository

Hi
I'm trying to install xaws-s3x but got this error. Any advice or
suggestion is much appreciated.
root@ubuntu:/d# gem install xaws-s3x
ERROR: Could not find a valid gem 'xaws-s3x' (>= 0) in any repository

Regards,
Peter