Beginners Problem

Hi Everyone,

Heres the problem whenever I startup webrick server and goto
0.0.0.0:3000 (When I start the server in my terminal it says this

"Booting WEBrick => Rails 3.0.9 application starting in development on
http://0.0.0.0:3000 => Call with -d to detach => Ctrl-C to shutdown
server [2011-07-19 11:17:11] INFO WEBrick 1.3.1 [2011-07-19 11:17:11]
INFO ruby 1.8.7 (2009-06-12) [universal- darwin10.0] [2011-07-19
11:17:11] INFO WEBrick::HTTPServer#start: pid=325 port=3000 "

in the browser my rails project comes up and when I click on "About
your application’s environment" it says
"Please install the mysql2 adapter: `gem install activerecord-mysql2-
adapter` (no such file to load -- active_record/connection_adapters/
mysql2_adapter)"
and i have tried this and researched it for many hours!

EXTRA INFORMATION:
when i end the webrick server this is what is said

"DEPRECATION WARNING: config.action_view.debug_rjs will be removed in
3.1, from 3.1 onwards you will need to install prototype-rails to
continue to use RJS templates . (called from /Library/Ruby/Gems/1.8/
gems/railties-3.0.9/lib/rails/engine.rb:192)
Started GET "/rails/info/properties" for 127.0.0.1 at Tue Jul 19
11:18:43 +0200 2011
RuntimeError (Please install the mysql2 adapter: `gem install
activerecord-mysql2-adapter` (no such file to load -- active_record/
connection_adapters/mysql2_adapter)):
Rendered /Users/robertbodley/.gem/ruby/1.8/gems/actionpack-3.0.9/lib/
action_dispatch/middleware/templates/rescues/_trace.erb (0.6ms)
Rendered /Users/robertbodley/.gem/ruby/1.8/gems/actionpack-3.0.9/lib/
action_dispatch/middleware/templates/rescues/_request_and_response.erb
(15.7ms) Rendered
/Users/robertbodley/.gem/ruby/1.8/gems/actionpack-3.0.9/lib/
action_dispatch/middleware/templates/rescues/diagnostics.erb within
rescues/layout (19.5ms) ^C[2011-07-19 11:20:58] INFO going to
shutdown ... [2011-07-19 11:20:58] INFO WEBrick::HTTPServer#start
done. Exiting"
my gem list is:
"gem list

*** LOCAL GEMS ***
abstract (1.0.0)
actionmailer (3.0.9)
actionpack (3.0.9)
activemodel (3.0.9)
activerecord (3.0.9 ruby)
activerecord-jdbc-adapter (1.1.2)
activerecord-jdbcmysql-adapter (1.1.2)
activeresource (3.0.9)
activesupport (3.0.9)
arel (2.1.3, 2.0.10)
builder (3.0.0, 2.1.2)
bundler (1.0.15)
erubis (2.6.6) i18n (0.5.0)
jdbc-mysql (5.1.13)
mail (2.2.19)
mime-types (1.16)
mysql (2.8.1)
mysql2 (0.3.6, 0.2.11)
polyglot (0.3.1)
rack (1.2.3)
rack-mount (0.6.14)
rack-test (0.5.7)
rails (3.0.9)
railties (3.0.9)
rake (0.9.2)
rdoc (3.8, 3.7, 3.6.1)
rubygems-update (1.8.5)
sqlite3 (1.3.3)
thor (0.14.6)
treetop (1.4.9)
tzinfo (0.3.29, 0.3.28)"

I am using "mysql2"

if you would need anymore information. Please would you ask

Thank you
Robert

Have you googled it yet? Have you seen
http://stackoverflow.com/questions/5840742/version-of-mysql2-0-3-2-doesnt-ship-with-the-activerecord-adapter-bundled-anym?

What does your Gemfile look like?