-bash: ruby: command not found

Hi all

i am install Ruby Enterprise Edition on CentOS 5.8 linux server. i followed this link http://forums.vexxhost.com/discussion/226/deploying-ruby-enterprise-edition-on-the-cloud/p1 i did not get any problem while installing it. after instillation when i type ruby -v it shows this error " -bash: ruby: command not found ". how to solve it. i did not get any problem in the process of installation. Kindly help me out.

Cheers,
Kp

If any has got good link to install Ruby on Rails on CentOS kindly share with me

This is for centOS 5.5 but perhaps you can figure the rest out by yourself:

http://www.betaquest.com/2010/09/installing-ruby-and-gems-on-centos-5-5/

Thanks Norbert. i have installed ror on cen os . i can help me out for Nginx with passenger on CentOs plzā€¦ go process to install Nginx with passenger. i have installed but i have some problem what i have installed.

Sorry, but I can't help you with nginx, I had to use apache.

But that other people can help you, you should provide some more
information what exactly isn't working.

If it is nginx in general you should probably ask on a nginx or centOS
list first.

If it is passenger, tell what you have tried and what errormessages you get.

This guide pretty much worked for me as i recall.

http://library.linode.com/frameworks/ruby-on-rails-nginx/centos-5

hey, @keerthi! when I installed ruby 1.9 on Debian 6 box, I encountered same problem, because on Debian Ruby executable called ruby1.9.1, so I just symlinked it:

ln -s /usr/bin/ruby1.9.1 /usr/bin/ruby

maybe this is related to your issue, try to type ruby^TAB on your console