activeldap anyone using?

Someone use activeldap?
I've installad the gem but it seems to me that tha latest activeldap
version require rails 2.3.8.
I use rails 3.0.3 and don't want to install version 2.3.8.
Is activeldap a old gem?

Hi Mauro,

Whenever I've needed to work with ldap in ruby or rails, I've always
just used ruby-net-ldap:

https://github.com/roryo/ruby-net-ldap/

"...

Net::LDAP is a pure Ruby library. It does not require any external
libraries.
You can install the RubyGems version of Net::LDAP available from the
usual
sources.

* gem install net-ldap

Simply require 'net/ldap'.

..."

Jeff