which version of ruby contains changeset 6850

I am unable to figure out.

Best regards,
Urvashi

What are you wanting? Changset of 6850 from Rails? That would be in any 1.2 version.

I am looking for additional validation (greater_than_or_equal_to) in
"validates_numericality_of".
http://dev.rubyonrails.org/changeset/6850 is the link. I was unable to
find it in 1.2version.

Thanks

Ahh my mistake, that’s actually in Rails 2.0.