Views with data from db not rendering

I've installed Rails 3.0.7 and 3.0.8 on Ubuntu with Nginx, Ruby 1.9.2 and Passenger.

Everything seems to work beautifully after some fiddling around, variables show up fine in views.

However when I make calls via Active Record, the views don't render in the browser, I just get a message saying "Something went wrong, we will get back to you."

I've tried this with sqlite3 and now Postgres 8.4 with gems installed for each in each case, however views with db calls don't work for some reason.

The url is: - environment debug info not showing up.

Here's a scaffold for employees that has db tables after running db:migrate

That also doesn't show up.

Does anyone have any idea what may be the cause. I've upgraded to rails 3.1 pre thinking perhaps the latest version might resolve the issue. That's what's currently installed, but still no success with db views.

Best, Pardeep.

Are you running in production mode? Normally additional information would be shown if you were running in development mode.

The Something went wrong message comes from public/500.html in your rails project. Have a look in the log file (log/development.log or log/production.log as appropriate) to see if more information there.


Thanks Colin, will check right now.