Version issue with First App in Hartl Tutorial

I am using linux mint maya. And unfortunately facing the same problem. I
dont think this is an issue of windows or linux. But is there any
problem using jquery-rails 2.1.0 or any latest one?