Updating Rails

Are you using GNU/Linux? If so, did you installed Rails 1.0.0 from
gems too? Or using your distro's packages? What about "gem list"?

See ya!