update scope statement for rails 5.1.4 from rails 3.11

scope :ending, -> { limit(4) }