TextMate bundle 2.0

Hi group,

Is anyone out there using the two_point_ooh TextMate bundle from Dr
Nic?

http://drnicwilliams.com/2008/01/31/get-ready-for-the-textmate-trundle-to-rails-20-bundle/

I think I would like to try this out, but I notice that it's not
available from the official bundles list. And, it appears that the
only way to get this goodie is using git. Well, that's all fine and
good, but I'm running on Mac, obviously, and I don't have git
installed.

So I could:

1. Install git just so I can get this update. (Boo, I'm just not ready
to move to git, yet).
2. Someone would be kind enough to provide the bundle somewhere that I
can go grab it with Subversion or just a direct download.
3. I can painfully wait for the update to make to into the official
bundle repository and then grab it from there.

Thanks