Testing against ruby2

Is there a chance we could add ruby2 to the travis-ci config?

~Spaceghost

I think so, I have to check with travis-ci guys.

This would be great to get set up. There are some issues with 2.0.0 preview1 on Travis right now though.

I'm not sure the tests will pass on preview1 (and I think it's due to
Ruby bugs).

It's probably better to test against trunk right now.

> This would be great to get set up. There are some issues with 2.0.0
preview1 on Travis right now though.

I'm not sure the tests will pass on preview1 (and I think it's due to
Ruby bugs).

It's probably better to test against trunk right now.

I'm okay with this. I'm just having a pretty good time playing with ruby2.
Since we're dropping 1.8, we could pick up ruby2. :smiley:

~Johnneylee