Symlinked Plugins

Could we get the following simple patch applied?
http://dev.rubyonrails.org/ticket/4245

Mark