some questions about rake

well , rake , I use rake 0.8.1 , rails 2.1 , db2 9.5, trying to
migrate,but get this error ,why?