ruby 1.9 / rails 2.0.2 problem...

run rails in 1.8.6 not 1.9

Pokkai Dokkai wrote:

blj wrote:

run rails in 1.8.6 not 1.9

Agreed. I just upgraded to 1.9 and found all my applications totally
hosed. I had to delete 1.9 and reinstall 1.8.6, along with Ruby Gems (on
Leopard).

I'll be waiting for the official announcement of compatibility on the
Rails blog.

People are working on 1.9 compatibility, but 2.0.2 definitely isn't compaible, and edge rails isn't there yet either (although plenty of progress has been made towards that goal.
In general 1.9.0 isn't production ready quite yet.

Fred