ruby 1.8 & 1.9 problem

[snip]

can anyone guide me…?

First, you’ll need to install Ruby 1.9.1 because it was the first production release of Ruby 1.9. Next, you should be able to install gems as follows:

For Ruby 1.9.1:

sudo gem1.9 install

For Ruby 1.8.7:

sudo gem1.8 install

Good luck,

-Conrad

Hi…

If you want to work with both version use rvm… http://www.rubyinside.com/rvm-ruby-version-manager-2347.html

Rejoice + o +
Arun Kumar .J
+91-97 89 89 19 33
http://railsbuilder.blogspot.com