rake aborted! error

Hi everyone, on any rake command i have error:

rake aborted!
no such file to load -- bundler/setup
/home/snater/railsapps/seoclub/config/boot.rb:6:in `require'
/home/snater/railsapps/seoclub/config/boot.rb:6:in `'
/home/snater/railsapps/seoclub/config/application.rb:1:in `require'
/home/snater/railsapps/seoclub/config/application.rb:1:in `'
/home/snater/railsapps/seoclub/Rakefile:4:in `require'
/home/snater/railsapps/seoclub/Rakefile:4:in `'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2373:in `load'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2373:in `raw_load_rakefile'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2007:in `block in
load_rakefile'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2058:in
`standard_exception_handling'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2006:in `load_rakefile'
/usr/local/ruby/lib/ruby/1.9.1/rake.rb:1991:in `run'
/usr/local/ruby/bin/rake:31:in `'

Do you have any ideas how to fix this?

Hi everyone, on any rake command i have error:

rake aborted!

no such file to load – bundler/setup

/home/snater/railsapps/seoclub/config/boot.rb:6:in `require’

/home/snater/railsapps/seoclub/config/boot.rb:6:in `’

/home/snater/railsapps/seoclub/config/application.rb:1:in `require’

/home/snater/railsapps/seoclub/config/application.rb:1:in `’

/home/snater/railsapps/seoclub/Rakefile:4:in `require’

/home/snater/railsapps/seoclub/Rakefile:4:in `’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2373:in `load’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2373:in `raw_load_rakefile’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2007:in `block in

load_rakefile’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2058:in

`standard_exception_handling’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:2006:in `load_rakefile’

/usr/local/ruby/lib/ruby/1.9.1/rake.rb:1991:in `run’

/usr/local/ruby/bin/rake:31:in `’

Do you have any ideas how to fix this?

The error is complaining about bundler/setup being missing; do you have bundler installed?

Also: I’ve had issues with ruby 1.9.1. So, this is just anecdotal, but the other thing I would do is upgrade or downgrade to either ruby 1.9.2 or 1.8.7.