Rails asset precompilation doesn't remove comments. How to enable?

I want to to test precompilation on development mode.
I set:
config.assets.digest = true
config.assets.debug = false

Then I run:
rake assets:precompile:all RAILS_ENV=development

All works, assets are precompiled but comments are not removed.
What options should I provide to make it to remove comments from assets
on precompile?

Ok, I found the solution. I compile assets with Heroku.

Since I use Windows and there are some problems with Uglifier under
Windows, the option:

config.assets.compress = true

breaks down local precompilation. So I decided to compile my assets
using Heroku because Heroku seems doesn't use Windows, they use open
source software :slight_smile:
And that's not bad, at least somebody has to use it.