Rails 3.0.17 has been released!!!

Good news everyone! Rails version 3.0.17 has been released.

This release of Rails contains three important security fixes:

  * [CVE-2012-3463 Ruby on Rails Potential XSS Vulnerability in
select_tag prompt](https://groups.google.com/d/msg/rubyonrails-security/fV3QUToSMSw/eHBSFOUYHpYJ)
  * [CVE-2012-3464 Potential XSS Vulnerability in Ruby on
Rails](https://groups.google.com/d/msg/rubyonrails-security/kKGNeMrnmiY/r2yM7xy-G48J)
  * [CVE-2012-3465 XSS Vulnerability in
strip_tags](https://groups.google.com/d/msg/rubyonrails-security/FgVEtBajcTY/tYLS1JJTu38J)

All changes can be found on
[github](https://github.com/rails/rails/compare/v3.0.16...v3.0.17).

Thanks everyone!