rails-2.3.2 and ruby-1.9.1 have problems with utf-8 chars using script/runner

script/runner is called to deliver a mail by calling a ActionMailer deliver method: script/runner "Sitepost.deliver_dailycalea(Site.find(1), Time.utc (2009,3,25)-24*60*60)"

gives:

lib/commands/runner.rb:49:in `eval': invalid byte sequence in US-ASCII (ArgumentError)         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template_error.rb:43:in `source_extract'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template_error.rb:86:in `compute_backtrace'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template_error.rb:11:in `initialize'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template.rb:201:in `new'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template.rb:201:in `rescue in render_template'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/ template.rb:194:in `render_template'         from /opt/rails/gems/actionpack-2.3.2/lib/action_view/base.rb: 260:in `render'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:566:in `render'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:552:in `render_message'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:493:in `create!'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:452:in `initialize'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:395:in `new'         from /opt/rails/gems/actionmailer-2.3.2/lib/action_mailer/ base.rb:395:in `method_missing'         from (eval):1:in `<top (required)>'         from /opt/rails/gems/rails-2.3.2/lib/commands/runner.rb:49:in `eval'         from /opt/rails/gems/rails-2.3.2/lib/commands/runner.rb:49:in `<top (required)>'         from ./script/runner:3:in `require'         from ./script/runner:3:in `<main>'