plpgsql HEROKU

Hi guys,
My application are using some triggers that use plpgsql.
That is my first time using HEROKU, so I tried to run rake db:migrate and it sent an error telling that the plpgsql language was not created.
Does anybody knows if HEROKU supports this kind of language??

I’m using the shared database plan

This sounds familiar - I think it's a bug and I am nearly sure that I
saw something on it recently. Sorry I can't be more specific :frowning: I think
the reference was in Stack Overflow and there was a link there that took
me to a pull request for a fix, but the fix was for something else as
opposed to the main Ruby line. Try searching Stack for pl/pgsql - that's
what led me to it.

Ok Kevin,
I’ll take a look.
Thx for the help :smiley: