piston & svn up first time

hi all,

yeah, this isn't a rails thing specifically but the piston list on
rubyforge looks empty? anyhoo you guys are smart so maybe someone
will know:

i've just run 'piston convert vendor/plugin' to pistonize all our
plugins... this worked fine for me. the problem is other team members
now trying to svn up... they all currently have copies of these
plugins marked as svn:external, but now the repos says they actually
belong to the project thanks to piston, and so are now in the way when
svn tries to add the new plugin files.

what's the best solution here? rm -r vendor/plugins; svn cleanup; svn
up ? i think we tried that and got errors... eventually a total wipe
and checkout of the project works but that seems like excessive force.

thanks for your input.
jeff

I *just* installed piston last night. I'm not sure why you'd get
errors for rm -rf vendor/plugins, then svn up.

Can you post the error here?

Maybe... it wasn't me getting the errors :wink: I'll see if I can have
them recreate it again.