What do you all think about namespacing, or renaming, some of the
helper methods? Specifically, anything ending in _path, like
Or, we could just rename them..?
"image_path" is a major hassle for those of us who'd like to use Image
as a model name and end up with something kludgy like Asset or
Picture, neither of which feel right.