my app ignore default_locale

In application.rb i defined:

config.i18n.default_locale = :ru
But all texts on the site are in English. Typus interface is in
English too and when I delete config/locales/en.yml it prints can not
load translations from /home/kir/rails/tftc/config/locales/en.yml

My server: Apache and Passenger 3.

Apache config:
<VirtualHost *:80>
   ServerName mysite.com
   DocumentRoot /home/user/rails/tftc/public
   RailsEnv development
   <Directory /home/user/rails/tftc/public>
      AllowOverride all
      Options -MultiViews
   </Directory>
</VirtualHost>
Why Rails 3 ignore the default_locale option?

If I run the app via `rails server` everything is ok...

If I run the app via `rails server` everything is ok...

Did you restart passenger (by touching your_app/tmp/restart.txt) after making the change

Fred

Yes. Also I tried to run my app on another server with simmilar
configuration, but no result.

Just for future generations: it's draper's issue —
https://github.com/jcasimir/draper/issues/202
Took me two days.

iEmpire wrote in post #993970: