Is Ext js compatible with Rauils 2.0.2?

Hi,

I was using Rails 1.8.6 till last week..

Now i updated my system dev environment to Rails 2.0.2, From then those
Ext js modules are not working..

Can some one help me out..

Thanks.
Ratnavel.