I am facing problem when i am running my rails app

hi have upgraded my version from 2.0.2 to 2.2.2.but the application which i have created from rails 2.0.2 is not getting started.

Something is explicitly requiring another version of activesupport (for example I think old versions of will_paginate did this).

Fred

hi have upgraded my version from 2.0.2 to 2.2.2.but the application which i have created from rails 2.0.2 is not getting started.

REPLY:

Hi,     you have upgraded rails 2.2.2. right! have you install gem rails - v=2.2.2. if not install and check it. then you can get the exact result.

Thanks, Karthie