Help testing a potential 2.3.3 blocker

Hey guys,

We've got a few concerns about the json changes that are currently in
2-3-stable, and I'm hoping to enlist a few people in testing it. What
I'm looking for is people who have overridden to_json in their
application and do *not* use the json gem.

If you meet that criteria could you please freeze rails to 2-3-stable
or v2.3.3 and test your application, making sure that the results are
as you expected.

Report back here either way.

Works for me.

We're not doing much with json, but our overridden to_json methods
work exactly the same as before.

Cheers,
Florian