facebooker error ?

I installed the facebooker plugin and now I'm getting this error but
not sure what it means...

/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require': no such file to load -- json
(MissingSourceFile) from /usr/local/lib/site_ruby/1.8/rubygems/
custom_require.rb:27:in `require' from /usr/lib/ruby/gems/1.8/gems/
activesupport-2.0.2/lib/active_support/dependencies.rb:496:in
`require' from /usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/
active_support/dependencies.rb:342:in `new_constants_in' from /usr/lib/
ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/
dependencies.rb:496:in `require' from /mnt/home/userapps/11561/vendor/
plugins/facebooker/lib/facebooker.rb:1 from /usr/local/lib/site_ruby/
1.8/rubygems/custom_require.rb:27:in `gem_original_require' from /usr/
local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
from /usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/
active_support/dependencies.rb:496:in `require' ... 23 levels... from /
usr/lib/ruby/gems/1.8/gems/rails-2.0.2/lib/commands/generate.rb:1
from /usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require' from /usr/local/lib/site_ruby/1.8/rubygems/
custom_require.rb:27:in `require' from script/generate:3