DEPRECATED_INSTANCE_VARIABLES error deploying frozen edge app

My frozen edge app won't run in production (ruby 1.8.5, typical apache
-> mongrel_cluster)

In mongrel.log, I get an error reporting an unitialized constant
'ActionController::Base::DEPRECATED_INSTANCE_VARIABLES'

so Rails doesn't even start up. Works fine in development (Mac OSX).

After a fair amount of googling, most people install libopenssl-
ruby1.8, and that fixes it but they don't know why. However, I'm not
using any SSL features in my app. Maybe edge rails needs it anyway?

Anyone else have this problem?

Thanks!