I am using rails for several years right now, but every time when I use “mail_to” helper with name I have tendency to put name like first attribute and email like second. It is because in my eyes mail_to should be similar like link_to where name and then path is standard syntax right now.
I propose to change it so it will work like that:
What you think? Do you have same feeling about it?