Best Version Plugin/Gem for our App

Hi all,
   I am wondering which version of plugin or gem should be more
trustable for my application.
How we can know?

Thanks in advance

you'd have to read the code contained and understand it well enough to judge

I would always use the latest version unless the documentation for it
or for something else I am using indicated some incompatibility. What
other reason would you have for not using the latest?

That does not mean I necessarily update a working app with the latest
version of a plugin. I would generally only do this if updating the
app to the latest rails version (or something along those lines) or I
required a new feature or bug fix from the later plugin version.

Colin

debadatta wrote:

Hi all,
   I am wondering which version of plugin or gem should be more
trustable for my application.
How we can know?

Thanks in advance

As for which version of a gem to select, we generally use the latest
that is compatible with the version of Rails used for the application.

How can you know which is 'more trustable'?

Well, around these parts, that's called testing.