Are Ruby Versions Upward Compatibility between stable versions??? Help!

Hi anyone,
         Do you know if RoR is upwardly comaptible between versions?
If I create a website under RoR 1.8.2, will it work without change
under 1.8.4 ?? Appreciate any help...