agile 2

You should be able to use 1.2.3 (latest) with no problems. However,
little things do change as the releases progress.