ActiveRecord test problem

ActiveRecord tests will only work with JRuby for ActiveRecord 2.3.

And while you're at it, upgrade your JRuby install to 1.3.

And also, if I have to use rails 2.3.2, how can I make it work with
glassfish?