ActiveACL and "already initialized constant OPTIONS"

I am having this exact same problem after installing SOAP4R, and
cannot for the life of me figure out what the issue is. I got it
working fine another box (OS X), but on my Linux box I continue to get
this error.

Check your gems. I have seen errors like this when a gem is included in my plugins and hasn’t been installed on the machine.

do a grep for require…

grep -rni ‘require’ rails_project/*

And make sure that all the libs it references are indeed on your machine.

Another place to look is in the init.rb file. Or within the lib folder of the new plugin.