What version of Ruby will Rails 1.2 require?

Anyone know this, or where I can find it?

Thanks,

I think it will require 1.8.4, but its probably a good idea to go
right to 1.8.5-p2 because of this:

http://www.ruby-lang.org/en/news/2006/12/04/another-dos-vulnerability-in-cgi-library/

- rob